Results 1 to 9 of 9

Thread: Erratic spark just off idle.

  1. #1

    Default Erratic spark just off idle.

    Hi. I have a LS3 with the Atomic LSx installed. It runs well, although I do have the Spark decrease into the low teens and single digits as I pass through the 1000-1200 RPM window? The engine runs great before & after that point, the voltage & fuel press are stable. It's in performance cam setting, it’s very annoying.

    I’m also running the MSD Blaster coils. I’ve seen they recommend a coil upgrade kit on it part number 88867. Anyone have experience this? Thanks GTA

    Oh, I should add this is a cammed engine, 500 HP and 430 TQ at rear wheels in the Camaro it was taken from. So I assume 580 ish crank HP, I’m only getting 13-14 MAP reading at idle. The problem seems to persist from idle to part throttle. Any help or direction would be appreciated. ����
    Click image for larger version. 

Name:	D0B2E497-E02A-49C6-88BA-59440EF28BF7.jpg 
Views:	10 
Size:	88.6 KB 
ID:	10299
    Last edited by Gta; 08-17-2020 at 04:13 PM. Reason: Mo

  2. #2

    Default

    Do any Holley/MSD techs frequent these forums? It’s frustrating I tried tech and was told that almost no one there knows much of anything with the Atomic stuff?�� Anyone get there Atomic LSx system to really run well? Problems?

  3. #3

    Default

    They do not. Can you access the timing table? If so, just change the spark table where you want. Andrew
    IG @projectgattago
    I offer remote Holley EFI tuning.
    I deliver what EFI promises.
    Please get in touch if I can be of service.

  4. #4

    Default

    Andrew, hi. Yeah, I can access it. I’ve tried almost everything. It currently has 10 plus added at idle, 3 at part throttle, and 4 at WOT. I can’t figure out why it’s pulling spark at that low 1000-1200 RPM window, any ideas? Thanks, Sean

  5. #5

    Default

    I just tried my old factory wires on it. I was thinking maybe the aftermarket ones were noisy, but no, same exact problem.

    I got a update from a fellow on this forum. 1.367 it’s newer than the MSD one. Available on site,
    I tried to load the defaults, but it now won't accept the one available on site, it almost seems like a programming bug. Any ideas on how I can delete the ECU and reload the older 1.3 version? Thanks.

  6. #6

    Default

    I swapped out the MSD coils for known good truck coils. The problem remains? Any ideas? I ordered the coil upgrade harness. ��

  7. #7

    Default

    I'm actually still not sure what you feel the problem is. Do these system have a knock sensor? Andrew

  8. #8

    Default

    No knock sensor. Send me a email address and I'll send a video to you.

  9. #9

    Default

    Could a poor ground or bad sensor cause this? I've emailed Holley tech three times now with zero replies? It leaves me no choice, but to junk the entire system and buy something else. 😡🤬

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us