Results 1 to 10 of 10

Thread: '49 Cadillac with Northstar Engine

  1. #1

    Default '49 Cadillac with Northstar Engine

    I have an old project in my shop that's been sitting for years. I took over the project and wired the whole car. It's a chopped '49 Cadillac with a Northstar engine. I was wondering if anyone had a startup file laying around for this Commander 950 EFI to run this engine. Fuel pump is operating correctly (coming back on while cranking). I have spark on all the factory Northstar coils, noid lights hooked up to injectors looks like a Christmas tree, but it won't start. I'm figuring ignition timing because I don't have the correct file for it. It a stock engine, so if anyone has a startup tune or even a running tune I could work off of, that would be great. The place that did them is no more and I tried Northstar performance and struck out there as well. Customer is an older gentleman and would really like to keep the Northstar in it. Any help is appreciated. Thank you!

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    26,733

    Default

    Ensure the ignition timing synchronization is correct (LINK).
    http://forums.holley.com/showthread....ing-Holley-EFI (Ignition Timing Synchronization)
    CNP/COP/DIS & single coil/distributor ignition synchronization verification & troubleshooting information at the end of post #1.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  3. #3

    Default

    Thank you for your response. I have to go through that post. Only other issue that's got me is the Northstar has two crank sensors and one cam sensor and I don't know what fuel & spark map to load in to get it to run.

  4. #4
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    26,733

    Default

    Select, copy & paste Base Fuel & Timing Tables from another appropriate base calibration/Global File.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  5. #5

    Default

    I have no idea which one though. I've tried loading every GM map in and no fire. Not even a sputter.

    OK, so I figured out that the engine will run on carb cleaner. Voltage measured at the injectors when cranking is around 9 volts. I believe it's narrowed down to possibly the injectors aren't open long enough are aren't opening enough to allow fuel to go in. Is there any settings to adjust the injectors to change the way they spray?

  6. #6

    Default

    You can increase the injector pulse width while cranking. Andrew

  7. #7
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    26,733

    Default

    If you take the time to study this, you'll be a startup tuning expert, and read the "TIP" in post #6:
    http://forums.holley.com/showthread....6254#post36254 (Good Starting Advice Thread - Especially posts #2, #4 & #6.)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  8. #8

    Default

    Quote Originally Posted by andrewb70 View Post
    You can increase the injector pulse width while cranking. Andrew
    I can only find very little parameters I can adjust. This car has a Commander 950 gold heat sink. Possibly very old, very limited menus, and the startup files are labeled with mixes of numbers and letters so a few I can't make out what they are. This Northstar engine has a unique crank sensor/cam sensor design, firing order, Bank-To-Bank firing of the injectors. So as far as the spark and firing order, that seems to be fine since it'll run on carb cleaner. Just to get that signal from the ignition module so the ECU can translate that to fire of the injectors is the problem I'm having.

  9. #9
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    26,733

    Default

    Maybe something in this thread will be a clue: https://forums.holley.com/showthread...5809#post45809 (Related Forum Post)

  10. #10

    Default

    I read through that and it even make me more believe it's a software issue. I have the factory Northstar ignition module with the 4 double coils and the harness all plug & play to the injectors, sensors, ignition module, etc. When I hook the laptop up I don't have a startup file labeled Cadillac Northstar Gen 1. I don't think the injectors with operate properly off an LS1, LT1, or any of the standard MPI files I have in there. I firmly believe the problem is the startup file. I don't know if I can't ditch the whole thing and put a reluctor wheel on the crank with one crank sensor and set it up like an LS?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us