Results 1 to 9 of 9

Thread: Need help with Config Files.

  1. #1

    Default Need help with Config Files.

    Hello all. I'm struggling with these two Config Files. When the Start Over_1 file is uploaded to my Sniper, the system will not go into Learn mode. Yet the Start Over_2 does go into Learn. Both of these files have the Coolant Temp Enrichment set to 100% at 140°F. Both have Enable Closed Loop & Base Fuel Learn check boxes checked. For the life of me I can't understand why the _1 file won't go into Learn. If someone could look at my two Config Files and identify what I'm doing wrong in the _1 file, I'd appreciate it. Sniper is not controlling timing. Thank you!
    3-21-20 Start over_1.zip start over_2_4-6-20.zip

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    25,071

    Default

    Try enabling or disabling the Idle Spark control, A/C IAC Kick & A/C Shutdown parameters. The Start Over_1 Config File may be corrupted because the Comparison feature states the are differences that don't actually exist. Also, ensure the TPS Position returns to zero. With no TPS % signal, the ECU remains in IAC Ramp Down mode (above idle), which is Open Loop (no Learning).
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  3. #3

    Default

    Thanks for your help Danny. I tried to match settings as you suggested, but none seemed to do the trick - by the way, I was doing this using the Sniper EFI SW on a PC. I reran the Wizard using the LCD and with the default Coolant Temp Enrichment (100% at 160°F), it began to Learn at 160°F. But, as soon as I changed the 140°F to 100% (using the TSLCD) it wouldn't enter Learn again. My engine doesn't run very hot, so 160°F is a little too high for my engine's Learn setting. This sure is strange, as I have other Config Files with the learn set at 140°F and have never had this problem before. Any other suggestions?

  4. #4

    Default

    Get a datalog of a cold start and I'll take a good look. Take one datalog of a cold start as it warms up and then another datalog of a fully warm engine at idle. 30 seconds is all I need of the hot datalog.

  5. #5

    Default

    Thanks, I'll try to get the datalogs tomorrow.
    Last edited by chuckji; 04-06-2020 at 07:49 PM.

  6. #6

    Default

    The Config File probably got corrupted at some point. If it was me, I'd delete it and move on. You have a good Config File so just work with the good one. This kind of stuff happens all the time to me. I've stopped trying to figure out why stuff breaks and I just deal with it. The other day I wasn't able to load the Sniper EFI software onto my laptop. I got a weird side by side error. I had to uninstall the Sniper EFI software and then uninstall some C++ file and then run the install again. After I did the uninstall & reinstall the Sniper software started working again. Complex SW programs break all the time. Just nature of the beast.

  7. #7

    Default

    Quote Originally Posted by thecowwatcher View Post
    Get a datalog of a cold start and I'll take a good look. Take one datalog of a cold start as it warms up and then another datalog of a fully warm engine at idle. 30 seconds is all I need of the hot datalog.
    Hi cowwatcher, thanks for the help! Here are the two datalogs using the Start Over_1 config file: Sniper_0052.zip Sniper_0053.zip

  8. #8

    Default

    So after a quick review of the datalogs I really didn't see anything out of the norm. When I did the Comparison, I noticed the same thing Danny said. They also showed different versions of the handheld were used. So I'd follow Andy's advice and delete the bad one and move on. Or create another fresh Config File and see how that one goes. Your first Config File is corrupt from what I see.

  9. #9

    Default

    Thanks guys. I really appreciate your time & advice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us