Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Transmission In Limp Mode

  1. #11
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    24,221

    Default

    See page 4: https://documents.holley.com/techlib...140updates.zip (Holley EFI Updates for V5 Build 140)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 11.8:1 comp, TFS R-Series FTI ported intake, BBK 80mm TB, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 MT tires.

  2. #12

    Default

    Compared transmission plug to Holley harness, everything looks good. I'm at a loss for words here.

  3. #13

    Default

    I noticed MPH is not showing in the Toggle Gauge Panel. I imagine that could be a big clue. Any ideas of where to look first?

  4. #14
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    24,221

    Default

    VSS (Vehicle Speed Sensor)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 11.8:1 comp, TFS R-Series FTI ported intake, BBK 80mm TB, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 MT tires.

  5. #15

    Default

    As much as I don't want to admit it, it appears I had the case connector upside down. Pretty weird considering it only fits one way. Upon further inspection, the case side is cracked. So now I have 1st, but won't shift. Hopefully I can figure that out sooner than later.

  6. #16

    Default

    I did some testing, I had no MPH in the Toggle Gauge Panel. I replaced the VSS at the transmission and still no MPH. I checked input speed and it appears to be working. I verified that the TISS TOSS connectors were installed properly. Funny thing here is, the Holley is not commanding the shift (due to no MPH I'm thinking), but at WOT, I get second. It will stay in second until I slow down. After I let off, but didn't try for third. Any thoughts on that one?

  7. #17

    Default Troubleshooting VSS Circuit

    I have a 4L80E transmission being controlled by the Dominator. I have no shift unless it's at WOT, since WOT uses TPS I assume. MPH does NOT show up on the Toggle Panel. I do get Turbine Speed. I Ohms tested the VSS that was in there already and got 140. I bought a new one which tested the same. I installed it and tested it from the P4 harness connector at the ECU. I got 140 Ohms. I tested the connector at the transmission with P4 plugged in and key on and verified ground. I have nothing coming from the other wire though and I'm not sure what I should be looking for in the first place. Anyone have a good way to figure this out?

  8. #18

    Default

    OK, I got this figured out. People with 4L80E transmissions should probably know this. My 4L80E was from a 1995 Chevy 2500. In '95, they were OBDI and the output speed sensor on the transmission did not have a reluctor wheel inside. This will create no pulse for an AC signal as required. I'm not sure how it worked or even if there was a real sensor in there when I got it, but the fix is to splice into the VSS from the transfer case. I assume 99% of people are running later 4L80E models so this would be irrelevant.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us