Results 1 to 5 of 5

Thread: Terminator/HP starts, but immediately stops.

  1. #1
    Join Date
    Oct 2017
    Location
    Charlotte, nc
    Posts
    9

    Default Terminator/HP starts, but immediately stops.

    So I'm having an issue keeping my 393W running. The engine will fire up in the 2-4 seconds range, but only runs for a second or two then dies. If you give it some gas pedal it will run longer, but as soon as the gas pedal is lifted the engine dies. Throughout my search about the problem everything seemed to come back to either fuel pressure, bad base calibration, or IAC issues. So at this point, I've checked the fuel pressure, which is right at 43 psi. While the IAC and blades, I'm not sure how to adjust them without the engine idling. Is there away to adjust them with the engine not running? The Base Fuel Table I used the 409 cubic inch and under base, would this be the correct one to use? I’m pretty new to laptop software, the last time I set the tune with the Wizard on 3.5” not the laptop. Ultimately, I believe something is wrong or was overlooked. The firmware was upgraded on both the ECU and 3.5" to the V4 base 110. Ignition Parameters found in the dual sync instructions. The timing synced to the best of my knowledge. The engine is:
    Ford 393W
    Medium Size Cam
    200cc WP Heads
    Holley Dual Sync DIS
    MSD 6
    MSD HVC2 Coil

    Global File: https://www.dropbox.com/s/b0kw7075wy...ase1.hefi?dl=0
    Datalog: https://www.dropbox.com/s/jd7upuag46...-31-19.dl?dl=0
    Any help or direction on where I should look or go next is greatly appreciated.
    Last edited by snipes243; 11-01-2019 at 12:09 AM.
    '68 Bronco, 393W, Terminator EFI system.

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    25,528

    Default

    (Please don't type your posts like you're texting. It takes me a long time to edit it. At least use Spell Check before posting.)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  3. #3
    Join Date
    Oct 2017
    Location
    Charlotte, nc
    Posts
    9

    Default

    Sorry about that. Fixed it for you.
    '68 Bronco, 393W, Terminator EFI system.

  4. #4
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    25,528

    Default

    I already corrected your post. http://forums.holley.com/showthread....ents-Read-This (Initial Checks & Adjustments - Read Steps #1-#6!)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS T/W 11R 205 heads, 232°-244° duration/.623" lift/114° LSA camshaft, 12:1 C/R, TFS R-Series FTI ported intake, BBK 80mm T/B, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 200A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, -6AN fuel system plumbing, Walbro 255 LPH pump, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/3000 RPM converter, B&M Hammer shifter, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

  5. #5
    Join Date
    Nov 2014
    Location
    Ont. Canada
    Posts
    1,576

    Default

    Your fuel flow drops out as soon as it starts, probably because your Base Fuel Table is too lean. Your IAC is messed up because all the IAC settings are at 0. Start over with a new Global File and make the appropriate setting changes for your setup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us