Results 1 to 9 of 9

Thread: Holley Dominator ECU V5 Build 130 update problems.

  1. #1
    Join Date
    Sep 2015
    Posts
    5

    Default Holley Dominator ECU V5 Build 130 update problems.

    Anybody having problems with V5 Build 130 firmware update? As soon as I download the firmware file BAM is stopped and not flashed the ECU. I wait for 30 minutes, but it didn't work. I did back to V5 Build 31 firmware and it worked OK. Looks like communication problems.
    Last edited by rgonza; 10-11-2019 at 05:59 PM.

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,977

    Default

    No problems with mine.
    http://forums.holley.com/showthread....2193#post72193 (EFI Software/ECU Firmware Problems)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  3. #3

    Default

    My update went fine, but has some bugs when downloading datalogs from ECU. Sometimes it just stops middle of downloading, and I have to shut it off and start the download again.

  4. #4

    Default

    I'm having communication issues. It flashed fine and the car runs, but it loses the laptop link frequently. Specifically it stopped during sync and multiple times during (laptop) datalogging. Dropping out of V5 and restarting it seems to clear the issue. V4 ran fine with regard to connecting and staying connected. The old version is still installed on the laptop. I'll remove it and see if that helps. Edit- while removing V4 I realized that V5 build 110 was actually installed. Installing build 130 now.
    Last edited by 419miata; 10-14-2019 at 02:20 PM.

  5. #5
    Join Date
    Sep 2015
    Posts
    5

    Unhappy

    I do erase all old files and now I can downloaded the new firmware, but I'm still having communication issues. Computer looses sync especially when the engines revs up, I loose communication with the ECU.

  6. #6

    Default

    I seem to recall someone having similar issues, and the issue was having multiple versions of the USB driver software installed. Might want to make sure that's not the case here. Andrew
    IG @projectgattago

  7. #7
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,977

    Default

    https://forums.holley.com/showthread...752#post213752 (USB Link/Online Connectivity Issues)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  8. #8
    Join Date
    Sep 2015
    Posts
    5

    Default

    Quote Originally Posted by Danny Cabral View Post
    https://forums.holley.com/showthread...752#post213752 (USB Link/Online Connectivity Issues)
    Thanks for info, Danny. I do erase all USB drivers. I have six of them, but I keep one as you mentioned in the tread, but still having the problem. Today I received a USB CAN Dongle from Holley and installed it. Seems to resolve the problem, but the program froze for a lap of time and I have to reboot the computer again.

  9. #9
    Join Date
    Nov 2014
    Location
    Ont. Canada
    Posts
    1,431

    Default

    I haven't tried Build 130, but I was having Comm problems with other builds. I went back to Build 32, which seems to be working well for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us