Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: No Start

  1. #11
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,086

    Default

    Quote Originally Posted by 5o2slow View Post
    So how do I fix those issues? Through the ECU or is it something else?
    This seems like a wiring problem, or maybe a bad sensor affecting the others that share a common ground or 5V reference.
    https://forums.holley.com/showthread...189#post214189 (Related Forum Thread)

    Oh, and I was told by Holley Tech NOT to use the knock sensor. Would that be correct?
    That's fine.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  2. #12

    Default

    I guess I’ll try disconnecting the sensors. Reviewed all my wiring. Power supply to ECU good. Ground good. Red/white wire to the cars fuse box where the injector fuse is. Green to fuel pump relay. The other three sensors, MAP CTS & IAT are the ones that came it the Holley kit.

  3. #13

    Default

    What kind of car is this? Andrew
    IG @projectgattago

  4. #14

    Default

    '85 Corvette. I disconnect all three sensors, CLT, IAT & MAP, and still it's reading them. Where should I look now?
    Attached Files Attached Files

  5. #15
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,086

    Default

    Quote Originally Posted by 81 TransAm View Post
    Your CTS & MAT sensors are not reading properly. Once the RPM comes up a little, they max out at the upper end of the scale. They read 302°F. Your MAP sensor is also not reading properly. With key-on/engine-off, it should read close to what the Baro sensor reads. Your Baro is at 101 kPa and your MAP sensor is reading 39 kPa.
    You'll need to determine why your sensors aren't reading correctly. Are you using the Holley EFI laptop software? The EFI (laptop) software, ECU firmware & touchscreen unit (if applicable) must all be version compatible (LINK).
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  6. #16

    Default

    I'm using the V4 EFI software on my laptop.

  7. #17
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,086

    Default

    Did you try disconnecting the fuel & oil pressure sensors?
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  8. #18

    Default

    That I didn't do.

  9. #19
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,086

    Default

    Read the LINK in post #11.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  10. #20

    Default

    Disconnected oil pressure, and now the sensors aren't out of wack.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us