Results 1 to 2 of 2

Thread: Cam signal wire issue, wire is hot!

  1. #1

    Default Cam signal wire issue, wire is hot!

    Hi all, I'm installing an HP EFI on a Suzuki Hayabusa. This will be the 3rd Busa I've installed the an HP on, but I'm running into a problem that I can't figure out! The setup for the bike is Crank: 24-1 Magnetic, Cam: Single Pulse, Digital Rising, DIS Coil-On-Plug. I'm having a no start issue with the bike because there's 12V flowing back out of the cam signal wire (A22). The bike starts fine under non-sequential mode, but won't start with cam. These are the same settings we use on all the Busa's! 5V reference to pin A26 and the ground to A14 (I also tried using A18 for the ground). I also tried the HP ECU out of my bike in this new install and it didn't work, so the problem must be wiring, but this is a clean (Super Clean) install! Any help would be greatly appreciated! Thanks!

  2. #2
    Join Date
    Nov 2014
    Location
    Ont. Canada
    Posts
    1,272

    Default

    Try a different sensor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us