Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Version 5 Build 110 Glitches

  1. #31
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,947

    Default

    It depends on which generation main harness you have:
    https://www.holley.com/products/fuel.../parts/558-430 (Holley 558-430 CAN Bus Adapter)
    https://www.holley.com/products/fuel.../parts/558-445 (Holley 558-445 CAN Bus Adapter)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  2. #32

    Default

    I have this one:
    Click image for larger version. 

Name:	can.JPG 
Views:	12 
Size:	10.9 KB 
ID:	8748

  3. #33

    Default

    OK, so I updated the firmware to Version 5 Build 130. That was my lunch hour. After work I put the bracket back on the USB cable, then carefully tucked the HP back up into it's spot behind the kick panel. Put the tune back into the Holley, connected and opened the Gauge Panel. I started the car and there was a little hesitation where the numbers on the gauges froze for a bit. Fortunately, it quickly negotiated through this and ran flawlessly after that. Previously it would seize up eventually, even if it had managed to recover from a glitch previously.

    Those reading this may say it's a coincidence since I had moved and tweaked the USB cable, but I never once had to restart the software to get it to reconnect. Previously I had to re-start the software virtually every time I shut off and restarted the engine - sometimes multiple times. Also, when I realized that I could just grab the grips on the Cranking Fuel graph and slide them around (stylus on a touchscreen), I decided to see if I could dial in the hot-start on this beast. That was satisfying as I could start the engine over & over again. Previously this would be a hassle due to the constant loss of connection to the ECU. I then slid the idle RPM around while musing about why it takes like over minute for the idle to lower the last 50 RPM and bottom out the IAC. Also I wonder why the idle is always about 30 RPM higher than where I set it.

    I recommend updating your firmware to help resolve USB connection issues.
    Last edited by Cougar5.0; 09-24-2019 at 08:19 PM.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us