Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Version 5 Build 110 Glitches

  1. #11
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    21,416

    Default

    Also, some laptops are full of background programs. Temporarily disabling antivirus software programs seems to be a common resolution.
    Ensure laptop allows full Permissions. Ensure the EFI software is set to run as an "Administrator" (right click for Properties/Advanced).
    http://forums.holley.com/showthread....2193#post72193 (EFI Software/ECU Firmware Problems)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  2. #12
    Join Date
    Oct 2016
    Location
    Buenos Aires, Argentina.
    Posts
    60

    Default

    I had connection problems too, but I used another USB port on the notebook and it stopped the connection/disconnection loop. (V2 & V4 EFI software.)
    1970 Dodge GTX - Small Block Mopar 418ci - HP EFI Terminator TBI

  3. #13
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    21,416

    Default

    That might be the Enhanced or High-Speed USB 2.0/3.0 port. The computer's Device Manager should indicate this (double click "Universal Serial Bus controllers" for the drop down list). Also, the USB connectivity can be controlled by the USB Root Hub Properties in Device Manager settings (Power Management tab).
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  4. #14

    Default

    I'm also seeing disconnect issue which never happened using Win10 on the same laptop with V5 Build 30. I have to frequently unplug and re-plug in the USB cable in order to connect.

  5. #15
    Join Date
    Nov 2014
    Location
    Ont. Canada
    Posts
    1,233

    Default

    I ended up going back to V5 Build 32. I keep getting disconnect problems.

  6. #16

    Default

    3.0 USB ports & cables typically have a blue insert in the connector: http://www.buildcomputers.net/usb-2-and-3.html

  7. #17

    Default

    I'm using this extension cable which worked fine previously: USB 3.0 Extender, WEme SuperSpeed USB Extension Cable Type A Male to A Female Data Transfer Cord with Aluminum Housing for Oculus Rift VR Sensor, Xbox, USB Peripheral Devices (5 Meters/16.4 Feet)

    I'll try disabling power management on the USB3.0 Root Hub. Is there a Diag datalog file available on the ECU which indicates what the possible problem might be?

  8. #18
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    21,416

    Default

    Quote Originally Posted by raiv-z View Post
    Is there a Diag datalog file available on the ECU which indicates what the possible problem might be?
    No, I don't think there's any ECU/USB connectivity datalogger channel.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  9. #19

    Default

    Same issues for me, I've since switched to the CAN-USB cable and it seems to have resolved it.

  10. #20
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    21,416

    Default

    FYI for others reading this:
    Read "USB/CAN Communications/Dongle" end of page 4, and "USB Communications" beginning of page 5:
    https://documents.holley.com/techlib...reoverview.pdf (Specific updates for version V5 Build 110)
    https://www.holley.com/products/fuel.../parts/558-443 (Holley EFI 558-443 CAN/USB Communication Cable)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us