Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Big & Ugly 8-71 440, 10 injectors. Starts, but won't run.

  1. #11

    Default

    Quote Originally Posted by Danny Cabral View Post
    What? The RPM goes to maximum?
    https://forums.holley.com/showthread...400#post104400 (Rev Limiter Verification Feature Disabled)
    I have the old style. It had the “pill”. But I took out the pill and have the manual dial that allows you to change the limit.

    Quote Originally Posted by Danny Cabral View Post
    You'll need someone to help tune this with you. It seems there may be more than one problem.
    Ha ha ha, bummmmer!

  2. #12

    Default

    OK well, I'm making progress. Doing research, the big & ugly is too big for a 440. Well the four 3/8" butterfly one is. So what you do is plug the outboard ports. Because if you don't, 1% of throttle opening is more air then full throttle on a single throttle body. So by me cracking the butterflies open for just idle, was wayyyyyyyy too much.

    I plugged the outboard and used silicone around the plugs to make sure they are air tight so now it will only get air from the center butterfly. Now I can start the car and on every attempt it will run and idle for ~15 seconds before it dies. I can also connect the TPS to the butterflies and the engine revs! Still dies, but revs! I was about to pull my hair out I was so frustrated trying to get it to run. But now I'm making progress.

    Current problem is to force the computer to learn for itself. But the WBO2 sensor is not picking up anything. Damn thing just says. Init... Heating... Slow... With the red LED. Never registering anything. I can't do the brake cleaner thing because no AFR comes up like it's supposed to. I got 11.9-12V from what the computer says, I know that's been a problem. But I'll figure it out eventually.

  3. #13
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    21,573

    Default

    (Please don't type your posts like you're texting. It takes me a long time to edit it. At least use Spell Check before posting.)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2700 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  4. #14

    Default

    Well after 400 checks and help from FastMan EFI, the WBO2 sensor still does not work. Sending computer with the WBO2 sensor back to Holley.

    Woody from tech service said that he has never seen something like that before. So I hope it’s the computer that’s messing up. Because I can’t find a thing wrong with the wiring, battery voltage, or EFI software version/build number.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us