A friend of mine is adding an MSD Grid to his car. Ignition is a Digital 7 and he got the RacePak T interface cable. We sent the V300 back to get firmware updated and just put it back in the car.

I went into the Grid software and set up the data acquisition and picked the channels I wanted to pass over to RacePak. Problem is that when I read the car config in Data Link (v4.6), I get an error message "CCP error. Serial protocol A error on port Com 1. Can't communicate with RacePak device." If I go back into the Grid software and disable all of the channels being sent to RacePak, it successfully reads the config. It just doesn't add any new channels since none were selected. Tried 3 different times with only 1 Grid channel selected to pass to RacePak and get the same error every time. Disable all the channels and it reads the config with no trouble.

We tried disconnecting about half the sensors in the car thinking maybe we were just acquiring too many. Same CCP error.

I also left a message on the Tech voicemail. Any help is appreciated.