Results 1 to 6 of 6

Thread: Datalink 3.8 to 4.5 upgrade

  1. #1

    Default Datalink 3.8 to 4.5 upgrade

    Hello,

    I'm in the process of moving my Datalink installation to a new laptop. I've been using Datalink II version 3.8 and I want to upgrade to the latest version (4.5) in the process. I've installed 4.5 and moved all of my configuration files over to the new laptop. When I open my car config file, I get errors complaining about "Error compiling device file IO_ANALOG Unterminated quoted parameter".

    What do I have to do to migrate my 3.8 config files to the new 4.5 software?

    Thanks,
    Cliff

  2. #2

    Default Re: Datalink 3.8 to 4.5 upgrade

    This is really frustrating. Is anyone actually running version 4.5 on a Win7 x64 platform?

  3. #3
    Join Date
    Sep 2007
    Location
    Rancho Santa Margarita, California
    Posts
    267

    Default Re: Datalink 3.8 to 4.5 upgrade

    Hi Cliff,

    I believe Donny emailed you a link to roll back to an earlier version of the software. Here is the link below, in case you did not receive it:

    http://www.racepak.com/downloads/dat...kII_v4.4.2.exe

    Let me know if you still encounter some issues.

    Sincerely,
    Todd Paton
    todd@racepak.com
    949-709-5555 ext. 1652

  4. #4

    Default Re: Datalink 3.8 to 4.5 upgrade

    Hi Todd,

    Thanks for the reply. I did receive Donny's email and I have tried the 4.4 release but it had the exact same behavior. I've tried the software - the 4.5 release - on multiple 64 bit Win7 machines now and I am seeing the same issues. Is Datalink actually certified/supported on the 64 bit architecture?

    Cliff

  5. #5
    Join Date
    Sep 2007
    Location
    Rancho Santa Margarita, California
    Posts
    267

    Default Re: Datalink 3.8 to 4.5 upgrade

    Hi Cliff,

    Yes, Racepak's Datalink II works perfectly fine on nearly every 64-bit system I've worked on. I currently run both DataLink II version 4.4.2 and 4.5.1 (beta) on my 64-bit machine with no issues. Please email me your configuration file so I can attempt to reproduce the problem on my machine.

    Thanks,
    Todd Paton
    todd@racepak.com
    949-709-5555 ext. 1652

  6. #6

    Default Re: Datalink 3.8 to 4.5 upgrade

    Thanks Todd. I just sent the files. I hope I didn't sound condescending. Some manufacturers of software require their products to be run in 32 bit compatibilty mode. I wouldn't expect that of Racepak. Thanks for helping me.

    Cliff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us