Results 1 to 3 of 3

Thread: V net not reading on V300

  1. #1
    Guest

    Default V net not reading on V300

    I just recently moved my V300 from a car I sold to another car I own. It had been sitting on the shelf in it's box for a few months. It powers up fine and will read G force and voltage, have not fired car yet so not sure on RPM but assume it will work. However when I start a telemetry session nothing hooked up to the V net reads. All values are zero. I would expect oil pressure and fuel pressure to be zero but I read nothing in the temp sensors or for the A/F ratio. From what I remember they would always read something before I fired the car. What am I missing here?

  2. #2
    Guest

    Default Re: V net not reading on V300

    I did install and try to read file..Says all the v net sensors existed but now are not found? Checked continuity on V net cable and it was fine. I'm lost

  3. #3
    Guest

    Default Re: V net not reading on V300

    We forgot to install the V net T cable to the system. It was in another box and just overlooked it. All is better now

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us