Results 1 to 9 of 9

Thread: Tacho misreading

  1. #1

    Default Tacho misreading

    The Tacho on my IQ3 reads about 215 at idle when it should be 4 and a bit :?: times that at idle.

    HISTORY:
    Racepak repaired my IQ3 card slot (AWESOME SERVICE BTW) and when it was refitted the tacho read wrong.

    Everything else seems OK.

    LS2 engine + Tach = 4

    What should I do please?

  2. #2

    Default Re: Tacho misreading


  3. #3

    Default Re: Tacho misreading

    Earth to Racepak.

    Do you read?

    Over.

  4. #4
    Join Date
    Nov 2011
    Location
    Melbourne, Australia
    Posts
    64

    Default Re: Tacho misreading

    Were is the rpm signal coming from? from the haltech?

    To rule out a setup/setting glitch in the IQ3, maybe try connecting it to datalink and click 'send config' that way you will re send the last settings you have in datalink back into the dash

  5. #5

    Default Re: Tacho misreading

    Thank you.

    The signal is from one of the eight coilpacks. ECU is OEM Bosch E38.

  6. #6

    Default Re: Tacho misreading

    Hello?

  7. #7

    Default Re: Tacho misreading

    Guess this one just slipped through the cracks of customer service..

    If it's anything like the G2X, there will be a setup setting for this, it was probably reset to factory settings or something.

    Check out page 24 of the IQ3 manual PDF file here: http://racepak.com/downloads/IQ3/IQ3_Manual_v2.pdf

    Check if any of the settings work for you, otherwise I'd suggest giving them a call, probably easier to get their attention when you're shouting in their ear

  8. #8

    Default Re: Tacho misreading

    Quote Originally Posted by widemr
    Were is the rpm signal coming from? from the haltech?

    To rule out a setup/setting glitch in the IQ3, maybe try connecting it to datalink and click 'send config' that way you will re send the last settings you have in datalink back into the dash

    Thanks!

  9. #9

    Default Re: Tacho misreading

    Quote Originally Posted by tiagosantos
    Guess this one just slipped through the cracks of customer service..

    If it's anything like the G2X, there will be a setup setting for this, it was probably reset to factory settings or something.

    Check out page 24 of the IQ3 manual PDF file here: http://racepak.com/downloads/IQ3/IQ3_Manual_v2.pdf

    Check if any of the settings work for you, otherwise I'd suggest giving them a call, probably easier to get their attention when you're shouting in their ear
    Thanks mate. Turned out that after the dash as returned from Racepak for a service, the signal from the coil packs was set to 4. We reset it to 0.5 and it is working again fine. I like the dash but that little card is just too small to handle. A USB port or SD card would be much easier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us