Results 1 to 8 of 8

Thread: Cant read sd card

  1. #1
    Guest

    Default Cant read sd card

    Since I hooked the computer directly to the sportsman it will not read the sd card when the sd card is inserted into the computer. Thanks Drew

  2. #2

    Default Re: Cant read sd card

    Drew,

    I’m a little confused at the question. Are you trying to read the sd card after a run with the card plugged into the computer, along with the serial cable at the same time? If so you do not need the serial cable to upload the run, just the SD card. The SD card gets plugged into the reader then you run through the steps for uploading a run. The serial cable is only for programming. If the SD card is not reading in your SD card reader, make sure you have installed the drivers for the reader into your computer. make sure when you stick the card into the reader the status light lights up on the reader. Let us know if you have any other questions, or would like to elaborate on the issue and we can get you fixed up.

  3. #3
    Guest

    Default Re: Cant read sd card

    Sorry I was'nt clear. I have used and downloaded runs for the last , year over the winter I hook the laptop to the sportsman unit just to look around. At present it is not hooked to the sportsman unit , put the sd card in and it says can not read but my config has not changed. Thanks Drew

  4. #4

    Default Re: Cant read sd card

    No problem, hooking up the laptop shouldnt have done anything to the unit. what is the exact error that you are getting when you still in the SD card to the computer? worst case it sounds like the SD card could have gone bad or may been corrupt...

  5. #5
    Guest

    Default Re: Cant read sd card

    Cannot open racepak USB device.
    Is it connected to your USB port.
    Have also tried a frinds card that is brand new from Racepak wstill will not read.

  6. #6

    Default Re: Cant read sd card

    That error usually means that the program is set to read for one of our older units. To check see below:

    -Open the software and along the top of the screen you will see "Settings" Click on settings.
    -In the drop down the 1st choice is "preferences" click on this
    -In the preferences box you will see about half way down on the left side a line that says "Data download method" with 3 different choices: USB, Data File and DBG file. You want to make sure you have "DATA FILE" selected. If not select it and push ok. Then click file and save in the upper left corner of the program. Give this a try and let us know if you need any help walking through it. We are here M-F 8-5 Pacific 949-709-5555

  7. #7
    Guest

    Default Re: Cant read sd card

    Thank that worked.

  8. #8

    Default Re: Cant read sd card

    Hello,
    We had similar problem as described above and it sorted out with that guide too. But now we are faced with new error message: You don´t have permission to access this file, Product type: V300, Serial Number:258 (or something like that, don´t remember exact) This is quite confusing, since it is file we created just few minutes ago with the same program. What is problem??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us