Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: A few more questions I need some help with

  1. Default A few more questions I need some help with

    Sorly to be a pia but need a little more help.

    I can't get the tips to learn. I have changed the sendor. I have black ground to the brown/white ground and the yellow wire to the blue tps signal wire. On both handheld (tyranny and engine) the dash shows 0% to 100% but it will not learn in the initial setup. It just says unsuccessful try again.

    ANY ideas?

  2. #12

    Default A few more questions I need some help with

    Its OK, not a problem.

    First, confirm the throttle blade is closed enough and the cable isn't pulling it open. Do you have an adjustable throttle body? Make sure to do ANY throttle adjustments with the key off. The computer relearns the throttle position on every key on cycle.

    You said it goes 0-100% but can you see all the numbers in between 0-100 ? Also confirm the tps wires are in the proper pin locations, alot of these were shipped not pinned properly from msd and caused alot of problems. Once this was discovered, it solved alot of problems. Take a digital volt meter and confirm your tps connector is pinned properly

    position A 5V

    B ground

    C signal

    Also, make sure you don't lift off the pedal too soon til the test says passed.

    let us know how it goes.

  3. Default A few more questions I need some help with

    Yes I can see it reading from 0% to 100% through the entire range on the handheld.

    As far as the pedal I was going to WOT then back off just as quick.

    The instructions say:

    "depress the accelerator pedal to the WOT position and release"

    Is this not correct?

    Not sure about the pin out.... so are you saying the pins in the etc1/tps coming from under the EFI where tps pigtail plugs in?

    Is there a diagram for that anyplace that shows pin location?

  4. #14

    Default A few more questions I need some help with

    You have to push and hold it at WOT til it says "passed" during the test ,that sounds like your problem.

    Its the connector that plugs directly into the tps sensor. It'll say a,b,c on it near where each wire goes in. If you google "ls1 tps pinout" youll see diagrams as well.

  5. Default A few more questions I need some help with

    All set.... also installed a new throttle body to a 90mm that should work well with my cam.

    In any case I think I am ready to start driving and make sure everything is good.

    Just in time for snow and winter weather

    Thanks for all the help.

    I will post pics , videos and drive results soon

  6. #16

    Default A few more questions I need some help with

    Ok great, glad it all worked out!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us