Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: NEED HELP WITH SETTINGS

  1. #11

    Default NEED HELP WITH SETTINGS

    Where is the white wire of the throttle body connected?



    Better yet...can you provide a diagram of how the MSD products are wired together in your car.

  2. #12

    Default NEED HELP WITH SETTINGS

    Sorry it took so long to get back. The white wire is not used from the throttle body. The white wire from the box is connected to the yellow from the throttle body. The orange from the throttle body is for the A/C. Basically the system is wired per the diagram;



    atomic with control.jpg (226977 bytes

  3. #13

    Default NEED HELP WITH SETTINGS

    There seems to be some confusion.

    The 8386 is one of our Ready-to-Run distributors (which would use the white wire on the Atomic), the diagram you posted is for one of our Pro-Billet distributor with a magnetic pick-up output.

    Please verify which distributor you have installed.

  4. #14

    Default NEED HELP WITH SETTINGS

    Sorry, in my haste I selected the wrong diagram. It is wired for the 8386 distributor and 2 part cap. send me the correct diagram and I will confirm.

  5. #15

    Default NEED HELP WITH SETTINGS

    It is the first diagram shown on our DIAGRAMS page (link on top of this page):

    http://www.atomicefi.com/Diagrams.aspx



    I've attached that diagram here.

    Attached files


  6. #16

    Default NEED HELP WITH SETTINGS

    I have it wired per the diagram......what do I do now???

  7. #17

    Default NEED HELP WITH SETTINGS

    Okay, I am slow on the replies from your techs but I still have the issues I stated with in the beginning. No real recommendations to use. I am a little embarrassed at car shows when I go to fire it up to leave and it cranks excessively before it starts. I have the system wired as suggested. Please work with me here!!!

  8. #18

    Default NEED HELP WITH SETTINGS

    I apologize for the delay.

    What firmware does your system have?

    MAIN MENU

    DISPLAY SETUP

    FIRMWARE VERSIONS



    Does this hard start issue happen every time?

    Have you been able to verify if the ignition coil is firing as you begin to crank the engine?

    It seems like the Atomic is getting a RPM signal at crank, what is the Ignition doing?

  9. #19

    Default NEED HELP WITH SETTINGS

    Firmware

    2.0.3

    1.1.1

    1.0.7

    Hard start all the time. Sometimes after a long run it take even longer cranking to start.

    As for the firing when cranking, how do you recommend I verify this?

    Thanks

  10. #20

    Default NEED HELP WITH SETTINGS

    Please update your firmware.

    http://www.atomicefi.com/update.aspx



    The current versions are:

    Dash: 2.0.4

    ECU: 1.1.3

    PM: 1.0.9

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us