Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Grid with 7763 added!!

  1. #1

    Default Grid with 7763 added!!

    installed Grid system and it powered and connected to laptop, then later install can bus module and 7763 boost modules, Grid still powers and connects but no power light and dont see module in the software, checked the harnesses and the can bus is the same as the grid and boost module is also, but no power light from module and dont see it in the software!!

  2. #2
    Join Date
    Sep 2014
    Posts
    3

    Default

    I'm sending mine back for a replacement. Exact same thing happened. I was instructed to unplug the solenoids and connect back to the CAN bus but nothing changed. You may try that first. They were thinking that maybe one of the solenoids was pulling current.

  3. #3
    msdtech1955 Guest

    Default

    72sbc...is this mark?

  4. #4
    msdtech1955 Guest

    Default

    Quote Originally Posted by Kid Turbine View Post
    installed Grid system and it powered and connected to laptop, then later install can bus module and 7763 boost modules, Grid still powers and connects but no power light and dont see module in the software, checked the harnesses and the can bus is the same as the grid and boost module is also, but no power light from module and dont see it in the software!!
    what version of software?

    did you download it via wifi or land line?

  5. #5

    Default

    I tried via wifi but grid said it wasn't any new updates for it, I think it said 3.0.x but will check today after work!! Here is my email for the latest software to sent to me if possible streetperformancemotorsports (@) hotmail (.) com, thanks!!

  6. #6

    Default

    software 3.3.3.29093

    s/n 6003

    s/w version 1.5.1

    revision history 3.0.2

  7. #7
    Join Date
    Sep 2014
    Posts
    3

    Default

    Yes this is Mark. I just tested the new module. Everything is working great! Thanks for all your help.

  8. #8
    MSDTECH80 Guest

    Default

    Kid turbine,

    Software 3.3.3. is the correct software to be used on the gird for the boost retard.

    The led light will only turn on when communicating to the 7763.

    Did you have the ignition on when trying to communicate to the pn7763?

    Also when communicating with the 7730 have you try clicking on the disconnect on the screen then hit connect

  9. #9

    Default

    Ignition on power grid light is on, and no light on 7763, laptop connected to grid software doesn't show the boost controller no where

  10. #10
    MSDTECH80 Guest

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us