Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: New Installation Problems

  1. #11
    pauls39chev Guest

    Default

    Have yellow wire to tach output on distributor.
    Have keyed 12V at distributor.
    Tach needle bounces up and down when cranking.
    Correct, spark but no fuel, can spray fuel down throat and will fire.
    Have done the computer thing and manually set and it has held, now have rpm signal again on can, still no fire.
    Noticed starting rpm was set at 1000, my starter would never spin that fast, have changed that to 100.

  2. #12
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,081

    Default

    Quote Originally Posted by pauls39chev View Post
    Correct, spark but no fuel, can spray fuel down throat and will fire.
    Unplug one of the two front injectors, and using a test light, verify there's 12V at the wire connector.
    There should be a constant 12V during the 5 second prime time and when cranking & engine running.
    The ECU pulses the ground side of the injectors to spray fuel. (Check the fuse next to the relay.)

    Have done the computer thing and manually set and it has held, now have rpm signal again on can, still no fire.
    OK good, we're making progress.

    Noticed starting rpm was set at 1000, my starter would never spin that fast, have changed that to 100.
    If you're referring to the "Crank to Run RPM" parameter, it's usually set to 400 RPM.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  3. #13
    pauls39chev Guest

    Default

    Hi Danny, good news. I sent an email to Holley tech saying we thought the ECU was faulty, he replied with a "remove injectors from pod and see if there was a greasy substance on them", which I did, and yes there was. I cleaned it off on a rag and replaced them thinking "yea right that will work" but guess what? It did! Although at first it ran quite hairy, now it idles quite smooth, will put seats back in her now and go for a drive. Thanks for your help over this and a pleasure talking to you yesterday.

  4. #14
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,081

    Default

    Quote Originally Posted by pauls39chev View Post
    I cleaned it off on a rag and replaced them thinking "yea right that will work" but guess what? It did!
    Oh...that means you were getting the pulsed ground at the injector connector (from the ECU).
    You told me that you were only getting 12V at the injector connector, but not the ECU ground.
    Anyway, I've never heard of such contamination with new fuel injectors. I'm very happy you got it running!

    Thanks for your help over this and a pleasure talking to you yesterday.
    It was nice talking with you too, Paul. I'm glad it wasn't a faulty ECU.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  5. #15

    Default

    Just put new Ultra Street Avenger 670 cfm on on my 39 Chevy, mild 327, Turbo 350. Replaced older #80146 (4150) 600 cfm...all was good, now it's not. Motor shuts down when I accelerate, however, can full rev in neutral. Fuel psi 6, floats at 1/2 site glass. No vac leaks. I am four bolts away from going back to old carb?

  6. #16
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,081

    Default

    Quote Originally Posted by 39chevy View Post
    ...all was good, now it's not. Motor shuts down when I accelerate, however, can full rev in neutral.
    Seems like air/fuel ratio issue (too lean or rich) or an ignition problem. I'd invest in a wideband O2 sensor kit (link).
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  7. #17

    Default

    I agree, but changed back to old one and all is well?

  8. #18
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,081

    Default

    The old carburetor? Agreed, that would rule out an ignition problem.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us