Results 1 to 9 of 9

Thread: No communication with ECU after firmware update.

  1. #1

    Default No communication with ECU after firmware update.

    Hi. I just performed the V5 firmware update and it seemed successful. I then synced my old Global File to the ECU. Now I can't get communication with the ECU via laptop or Digital Dash and car won't start or prime fuel pump. I've tried deleting the EFI software & reinstalling several times. Also tried turning off antivirus and running as Administrator. Any help would be greatly appreciated. In Australia, so finding it hard to contact Holley.

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,157

    Default

    You updated the EFI software and ECU firmware, correct? The EFI (laptop) software, ECU firmware & touchscreen unit (if applicable) must all be V5 compatible (LINK).
    https://forums.holley.com/showthread...246#post107246 (Related Forum Thread)
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  3. #3

    Default

    Thanks for the reply Danny. Yes, I updated laptop with V5 EFI software and the ECU & Digital Dash with the V5 firmware. When I go into Control Panel > Hardware & Sound > Devices & Printers, it comes up that it's connected to Holley ECU. I've tried deleting and reinstalling software & firmware several times, but it won't let me update the firmware again. It comes up with no communication with ECU & error 29. I also run the software as Administrator and have turned the antivirus off. When clicking on "ABOUT" on the Digital Dash it comes up no ECU found. I've also left the ECU disconnected overnight. Thanks for your help Danny.
    Last edited by Sprint363; 08-20-2018 at 03:30 AM.

  4. #4
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,157

    Default

    You may have to contact Holley Tech Service (LINK).
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: Dominator MPFI & DIS, A/C, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/X-pipe/shorty headers, 100HP progressive dry direct-port NOS, 160A 3G alternator, Optima Red battery, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  5. #5

    Default

    Thanks Danny. I've sent them an e-mail, but yet to hear back from them.

  6. #6

    Default

    This happened to me. I used the handheld to update the ECU firmware. It did all the progress bars and if finished and everything seemed normal, but it then a box came up and set “vxvxvxvc.cc was corrupt”. I clicked the box that says “OK”. And it was over. No more communication with the laptop or anything. No more fuel prime.

    Contacted Holley via phone. Talked to Ricky in Tech services. He gave me the address in Bowling Green to send it. Cost me $72 to ship, because I insured it for $1800. But Holley had it for 48 like he said, and I got it back a couple days later. I think 8 days total there, fixed & back. I left a note in the box asking them to put V5 in it before sending it back, and they did. Started the car for the first time a couple days ago. Scared the poo out of me, but Holley took care of it. No idea why it happened still.

  7. #7

    Default

    I’ve just sent the ECU back to Holley and so far the tech bloke said there's nothing he could do to it, so he’s sent it to the engineers for a look. Hopefully find out in the next couple of days. Pretty disappointed that this happened. I’m going to be really annoyed if I have to buy a new ECU because while I've had this ECU for three years, I’ve only just got the car on the road and started to use it.

  8. #8

    Default

    Were you able to get an answer or solution? I too am going through similar issues. V5 on new Laptop, correct drivers installed. Car turns on/runs drives fine, just wanna clean up the existing setup, can't even sync with ECU to upgrade the firmware. Error 29 'no connection'. I've followed almost every guide on here to no avail. Computer makes the audible noise of being connected via USB and shows up in the Device Manager as well. I think this may need to go back to Holley as well. Super bizarre it has worked now for a few years without any qualm, and then magically stops working.

  9. #9

    Default

    Did you get your error 29 issue solved?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us