Results 1 to 6 of 6

Thread: Searching For ECU, tried most solutions.

  1. #1

    Default Searching For ECU, tried most solutions.

    Installed the EFI Master Kit over the weekend and followed the instructions to a T. When it came time to turn the key for the very first time, I was able to setup the Wizard and heard the fuel filter fire up. When it came time to recycle it to test the sensors, all I get now is "Searching For ECU" and the fuel pump won't even prime when the key is turned to run. Also, if I try to reset up the Wizard, it fails when it tries to send the file to the ECU. Looked up the problem all over the web; tried swapping fuses already, plugged every connection again several times, tried unplugging the battery and both main harness and left it unplugged overnight. I can't even call Holley support til the 5th of July, since the holiday. Any help is appreciated.

  2. #2

    Default

    I never noticed this post earlier sorry. You probably already called Holley? But if not, did you try removing & reinserting the SD card?

  3. #3
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    19,289

    Default

    Good idea Zmann. Ogious, try it without the SD card.
    May God's grace bless you in the Lord Jesus Christ.

    '78 BRONCO: 508" stroker, TFS heads, 11:1 comp ratio, Dominator MPFI & DIS, cold air induction, Spal dual 12" fans/aluminum radiator, dual 3" exhaust/Magnaflow mufflers, Moroso vacuum pump, Accusump, engine oil & trans fluid coolers, 100HP progressive dry direct-port NOS, A/C, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, 3:1 Atlas II, modified Dana 44/60-lockers-4.10s, hydroboost/4-disc brakes, ram-assist/heim joint steering, Cage long radius arms, traction bars, 4" Skyjacker lift, 35" mud tires

  4. #4

    Default

    Yeah, tried that too. Called Holley tech and they sent me another handheld after going into depth of the situation, and doing some testing on all the wiring. Holley tech had me also look through SD card files to see if everything on the card was there. Finally got my new handheld yesterday and tried it today. Still Searching For ECU and tried troubleshooting a 3rd & 4th time racking our brains. I'm gonna call them tomorrow and figure they're gonna tell me to send the throttle body and the handheld back, but I want to run it by you guys and see what you think, and maybe you guys can stop me from a weeks worth of shipping back & from if I don't have to.

  5. #5

    Default

    Sounds like something inside the throttle body broke. Warranty replace it.

  6. #6

    Default

    Ogious, what are you using for an ignition system and how is it wired? I'm going through the same problem "Searching For ECU". I had to send mine back to Holley twice. Both times they said ECU was fried. They were baffled on this and told me the only thing left it could be is a incompatibility with my ignition system. I'm using a Pertronix ignition. We'll see when I get it back. Call Holley and talk to them; just be prepared to be on hold for half an hour before they answer the phone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us