Results 1 to 6 of 6

Thread: Secure connection issues with Firefox.

  1. #1

    Default Secure connection issues with Firefox.

    Has anything changed in the last day or two with regard to the secure connection for the forum? Since yesterday (or maybe the day before) every time I visit the forum I'm logged out, this never happened before. That wouldn't normally worry me so much, except that there's no way to login unless I disable the security settings in Firefox? Firefox is telling me that the forum itself is secure (https connection), but the popup box required to login is not secure (http connection). Is there some reason this has changed? I don't recall any updates to Firefox around that time?
    Andrew

  2. #2

    Default

    This came from updates in Firefox. I managed to fix part of the issue. You have to Google it and use about:config. You are right, when I tapped the "Login" button, I got a tiny yellow triangle up in the corner which I had not noticed yesterday. You tap that, it brings up an option to disable. This is really annoying. To implement warnings is one thing, to lock you out with no explanation is another. Again this is Firefox, not Holley or other sites. Go here: is at least part of it: https://www.thesslstore.com/blog/dis...word-warnings/
    Last edited by 440roadrunner; 03-11-2017 at 11:06 AM.

  3. #3

    Default

    That's it exactly, I cannot bring up the Login popup box unless I click that yellow triangle and "Disable protection for now". Then I can login and re-enable protection, but no matter what I do, the very next time I visit I'm logged out again and have to start over? It's very frustrating.

    UPDATE: Looks like I've fixed half my problem. The cookies I had stored were from "http://forums.holley.com" so I deleted all of them, returned to the forum, logged in, and let it reload all the cookies, which are now listed under "https://forums.holley.com" (the secure version). Now when I reopen the site I'm still logged in, so that has solved my problem for now, but there's still an issue with parts of the forum being secure and other parts not. I still get the security warning, but at least I don't need to login every time now. Thanks for pointing me in the right direction 440roadrunner (meep meep)!
    Andrew

  4. #4
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    19,253

    Default

    Does this happen in Microsoft Internet Explorer too? Also, which Windows operating version?

    FYI: Firefox "Secure Connection Failed" Solution (Holley.com product website)
    1) In the Location bar, type about:config and press Enter.
    2) Click "I accept the risk!" to continue to the about:config page.
    3) Copy security.ssl.enable_ocsp_stapling and paste it in the search field.
    4) Double-click on it to make the value False.
    5) Close the page, exit Firefox and restart it.
    May God's grace bless you in the Lord Jesus Christ.

    '78 BRONCO: 508" stroker, TFS heads, 11:1 comp ratio, Dominator MPFI & DIS, cold air induction, Spal dual 12" fans/aluminum radiator, dual 3" exhaust/Magnaflow mufflers, Moroso vacuum pump, Accusump, engine oil & trans fluid coolers, 100HP progressive dry direct-port NOS, A/C, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, 3:1 Atlas II, modified Dana 44/60-lockers-4.10s, hydroboost/4-disc brakes, ram-assist/heim joint steering, Cage long radius arms, traction bars, 4" Skyjacker lift, 35" mud tires

  5. #5

    Default

    Looks like the above issue has been fixed now. The Login box now appears without disabling protection, and I notice the site now shows totally secure (with a green padlock), whereas before there were still non-secure elements on the page. Thanks Danny & all.
    Andrew

  6. #6

    Default

    Quote Originally Posted by Danny Cabral View Post
    Does this happen in Microsoft Internet Explorer too? Also, which Windows operating version?
    No Danny, this is an alleged "improvement" Firefox made. Annoying to say the least. I don't understand it, but seems to be "it" (Firefox) is deciding (for us) whether some sites are "secure" enough. They may have changed part of it in the last few days, as some of the nag stuff seems to have gone away. Either that or after you visit a site a few times maybe interaction of cookies "convinces" the software that "it's OK." I use Linux by the way, so no IE. I use Chrome occasionally, but have never really warmed up to it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us