Results 1 to 8 of 8

Thread: Problem when typing in a post, doesn't do spaces unless I add an extra line carriage.

  1. #1
    Join Date
    Nov 2013
    Location
    Chicago IL
    Posts
    1,958

    Default Problem when typing in a post, doesn't do spaces unless I add an extra line carriage.

    So basically if I reply to a post, I have to hit enter first, and create an extra line, then go back up, and I can then type in my reply without issues.
    If I just start typing, it does something like this: Itwontletmeputspacesinanditmakesforonebiglongword. LOL.

    So like I said, I hit enter to create another line, then I use my up arrow to go back up one line and start typing and it's fine.
    The Holley site is the only site I'm having this issue on. It does not have this issue when creating a brand new post.
    -Scott
    Don't forget to check out progress on my Race Car:
    Project Blasphemy - 8.07 @ 171
    Low 8 Second Street Car

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    19,295

    Default

    I don't know anything about this posting problem, and this is the first I've heard of it. However, I do edit everyone's posts for proper punctuation, spelling & grammar. Forum members appreciate this, especially when English isn't their native language. (I've received a lot of positive feedback about this.)
    May God's grace bless you in the Lord Jesus Christ.

    '78 BRONCO: 508" stroker, TFS heads, 11:1 comp ratio, Dominator MPFI & DIS, cold air induction, Spal dual 12" fans/aluminum radiator, dual 3" exhaust/Magnaflow mufflers, Moroso vacuum pump, Accusump, engine oil & trans fluid coolers, 100HP progressive dry direct-port NOS, A/C, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, 3:1 Atlas II, modified Dana 44/60-lockers-4.10s, hydroboost/4-disc brakes, ram-assist/heim joint steering, Cage long radius arms, traction bars, 4" Skyjacker lift, 35" mud tires

  3. #3
    Join Date
    Nov 2013
    Location
    Chicago IL
    Posts
    1,958

    Default

    I'dactuallypreferifyoudidntreorganizemyposts...see ...hereitisagain...Icanttypespacesinreplies.

    But seriously, I would prefer if you didn't reorganize my posts.
    I don't mind the spelling corrections.
    But I put line breaks & spaces between stuff for a reason.

    If I add a blank line first, then go back up, I can post just fine. Only happens on this site.
    Gladly let you see it sometime. I'll try to make a video of it when I get home tonight.
    -Scott
    Don't forget to check out progress on my Race Car:
    Project Blasphemy - 8.07 @ 171
    Low 8 Second Street Car

  4. #4

    Default

    Just trying this myself and it seems to be adding spaces for me no problem, what internet browser are you using (I'm on the latest Firefox), maybe there is some incompatibility?

    Anyway, I mean no offense to Danny, but I have to agree with Scott on the reorganizing thing. This is the only forum I've ever seen it done with and it took me a while to figure out what on earth was happening to mess up my posts!
    Andrew

  5. #5
    Join Date
    Nov 2013
    Location
    Chicago IL
    Posts
    1,958

    Default

    OK, I don't know what changed between the time I posted earlier, and when I got home, but it seems to be working correctly again. If it happens again, I'll post a video.
    -Scott
    Don't forget to check out progress on my Race Car:
    Project Blasphemy - 8.07 @ 171
    Low 8 Second Street Car

  6. #6

    Default

    Just tried it to see. I've always used Firefox browser. I use Linux (earlier Mint/Mate, and lately Ubuntu/Mate) operating system. Zero problems.

  7. #7
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    19,295

    Default

    I also use Firefox, never a problem posting anywhere.
    May God's grace bless you in the Lord Jesus Christ.

    '78 BRONCO: 508" stroker, TFS heads, 11:1 comp ratio, Dominator MPFI & DIS, cold air induction, Spal dual 12" fans/aluminum radiator, dual 3" exhaust/Magnaflow mufflers, Moroso vacuum pump, Accusump, engine oil & trans fluid coolers, 100HP progressive dry direct-port NOS, A/C, LenTech Strip Terminator wide-ratio AOD/2500 RPM converter, 3:1 Atlas II, modified Dana 44/60-lockers-4.10s, hydroboost/4-disc brakes, ram-assist/heim joint steering, Cage long radius arms, traction bars, 4" Skyjacker lift, 35" mud tires

  8. #8
    Join Date
    Nov 2013
    Location
    Chicago IL
    Posts
    1,958

    Default

    Quote Originally Posted by Danny Cabral View Post
    I also use Firefox, never a problem posting anywhere.
    Onceagain...backtonotworking...
    https://youtu.be/9RQhHbFqZxo

    And as long as I hit enter, it allows me to type with spaces again.

    As far as Firefox, never. Too slow, plus other issues I won't discuss on here.
    Last edited by S2H; 11-08-2016 at 10:04 PM.
    -Scott
    Don't forget to check out progress on my Race Car:
    Project Blasphemy - 8.07 @ 171
    Low 8 Second Street Car

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us