Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: IAC Screw Tuning

  1. #1

    Default IAC Screw Tuning

    Hi! I have a problem with my IAC tuning. I can't get it down below 8%. I read how to do it in the forum, but no way. When I screwed it in too much, the throttle blades opened, so I have the TPS at 1, not at zero. Always did a TPS Autoset in between, but the IAC don't go down. Can it be a vacuum leak? Thanks, Martin

  2. #2
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,085

    Default

    Quote Originally Posted by noone View Post
    Can it be a vacuum leak?
    No. A vacuum leak would cause the engine to inhale air from an additional source, therefore decreasing the IAC Position at hot idle.
    Unless the vacuum leak is large enough to idle on its own, with the throttle blades fully closed, and 8% IAC Position is the result.
    http://forums.holley.com/showthread....neral-IAC-Info (General IAC Information - Read "IAC NOTES")
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  3. #3

    Default

    Thanks Danny! I read it, but I don't understand this. When I turn the screw clockwise, the throttle blades opened, and the TPS sensor is not at 0%. My understanding is that the TPS should stay at 0%, and the IAC goes down. But then the TPS sensor goes up. Thanks a lot.

  4. #4
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,085

    Default

    Quote Originally Posted by noone View Post
    My understanding is that the TPS should stay at 0%, and the IAC goes down. But then the TPS sensor goes up.
    Of course the TPS Position increases. That's why you must perform a TPS Autoset every time you adjust the idle speed screw.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  5. #5

    Default

    Quote Originally Posted by Danny Cabral View Post
    Of course the TPS Position increases. That's why you must perform a TPS Autoset every time you adjust the idle speed screw.
    Thanks Danny!

  6. #6

    Default

    Hi! I tried to adjust the screw today with no luck. If I turn the screw in (clockwise) the throttle blades opened a bit. Then the idle goes up and the IAC goes to 30. A quarter count before that, the IAC stands at 9-11. What is wrong? It's really frustrating. Thanks.

  7. #7
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,085

    Default

    Quote Originally Posted by noone View Post
    What is wrong?
    Everything you need to know is in this LINK (Read "IAC NOTES"). I can't explain it any better. You may want to try the "Initial Baseline Idle Speed Screw Setting". I think you may need someone to help you.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  8. #8

    Default

    Hi! Today I did this, and it worked!!! Thank you very much! Martin
    Originally Posted by Danny Cabral
    * Initial Baseline Idle Speed Screw Setting *:
    Sometimes the throttle blades are so far off adjustment, turning the idle speed screw triggers the IAC Hold Position.
    If this happens, the throttle blades will require a baseline setting without the IAC valve altering this adjustment.
    This must be accomplished with the engine at hot idle. Be careful of dangerous fan and belt driven components.
    With the air filter previously removed, block off the IAC air inlet port with your finger or a strong piece of tape.
    While temporarily ignoring the IAC Position, adjust the idle speed screw to the Target Idle Speed RPM (in Idle ICF).
    Turn engine off (remove tape). With the key-on/engine-off, perform a TPS Autoset. Cycle key off & restart engine.
    Now only a minute adjustment will be required to achieve an IAC Position of about 2%. Perform a final TPS Autoset.

  9. #9
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    23,085

    Default

    Quote Originally Posted by noone View Post
    And it worked!!! Thank you very much!
    You're welcome. That's why I kept posting that IAC information LINK.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  10. #10

    Default

    Hi. I’m having a problem as well with my Sniper/HyperSpark it starts up and goes up to 2500 RPM then it slowly declines until it stalls at around 1000 RPM. Someone said to adjust the IAC, but I can’t even get my engine to warm up to set it. Could it be timing that can cause this?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us