Page 17 of 17 FirstFirst ... 7151617
Results 161 to 169 of 169

Thread: New Member. Some questions please.

  1. #161

    Default

    Haven't found anything, but the problem has gone away for now. But a couple of things I've noticed and this is random, when it was playing up it was losing RPM signal. Now that it's running again I've gone over a lot of the wiring thinking it's a loose wire, but haven't didn't find anything. Noticed today looking at things, key-on engine off the fuel pump primes and turns off after 5 seconds as it should. But out of nowhere after some time with the key-on/engine-off, it primes again all by itself like it losing signal and reprimes. No flashing of the handheld or the like as if it's lost power momentarily, just reprimed by itself. Any help or ideas would be great. Cheers, Jason

  2. #162

    Default

    So I'm till trying to sort out why my engine cuts out, without going over it all again, it basically cuts out after running or driving for 20-30 minutes, mostly I can make it or it will pickup again after a 5 seconds or so.

    I've driven the car with a timing light attached and it did lose spark, but I've had it where it didn't. Datalog shows it going full lean as it cuts out

    Fuel pressure OK.
    I've tried a new coil.
    Check wiring that I can without ripping the whole lot out.
    I've tried running the A10 pin ignition wire to a separate switch removing it from the ignition barrel key, thinking that may be the handheld doesn't flash or go out so I didn't really think that was it.

    It's pretty much coming down to the Dual Sync distributor, or MSD 6AL2 box at this stage.

    I'm running V4 EFI software. This is the first time I've done a System Log, was using Fuel Flow below 6 lbs/hr to trigger the datalog. To get the System Log, I just ran the engine up a steady 2300 RPM, or so for around 30 minutes before it started cutting out or shut off. Once it starts it pretty much does it all the time

    First time using Dropbox too, so apologize if it doesn't work. Cheers, Jason
    https://www.dropbox.com/s/g6k1lirzml...-1-21.DLZ?dl=0
    https://www.dropbox.com/s/gzmmh56pu4...191613.SL?dl=0
    https://www.dropbox.com/s/f09j6ioy86...191611.SL?dl=0
    Sorry, had to edit the post as I had used my wife's work Dropbox account by mistake. Hopefully still works. Is Dropbox free or is it only free on a 30 day trail?
    Last edited by knightrider; 01-25-2021 at 11:00 PM.

  3. #163

    Default

    Datalogs & System Logs without the Global Configuration File is somewhat less than useful.

    It makes perfect sense that during an ignition misfire event the AFR will go lean. This is because a bunch of air is being pumped straight into the exhaust. Andrew

  4. #164

    Default

    Thanks, I can attach my tune if you think that will help. Did you see anything with the cam-crank sensors on the System Log?
    Understand false lean readings, this is not misfiring as such, as it plainly cuts out, whether that be fuel or spark or both.
    The engine car runs and drives fine, it takes up to 1/2 an hour of either driving or just running the engine at set RPM before it'll cut out. But once it starts, it's there all the time on & off. Cheers.

  5. #165

    Default

    I haven't looked at the System Log yet. Andrew

  6. #166

    Default

    OK thanks. If you could at least let me know if you see anything in either the datalogs or System Logs, that would be great. I'll being having another look at it over the weekend, I have a couple things to check still. Cheers, Jason

    So did some more testing today. I had a mate helping, as he has a five channel oscilloscope. So we test run the car up for a good 20 minutes at around 2300 RPM, and it cuts out, shuts off, restarts, and goes again for maybe a minute and shuts off. After that was very hard long to make it play up to the point we took a break for five minutes.

    Tried starting it up again, but no start and no fuel pressure other than initial prime. So the test was we had the points out wire at ECU probed, it's losing that signal when it wouldn't restart/fire up. At this point took the distributor cap off and turning the engine over both LEDs on, but not flashing. Let it cool down for a bit and crank it over again has the LEDs flashing and has fuel pressure. Also has no spark at the timing light during the no start test and has no LED on the MSD 6AL2. So 90% sure it's the Dual Sync distributor fault. Guess I'll be seeing what Holley or Summit will help with. Any thoughts? Cheers, Jason

  7. #167

    Default

    I guess my System Log or datalog didn't work or was too hard? But anyway removed the Holley dual sync distributor and put my old HEI back in, but still running using the MSD 6AL2. Did a 40 minute drive and running and no cutting out, so at this stage looking like the dual sync is faulty. I'm not running timing control at this stage, I'll drive it some more to be sure. I do have another HEI that I've locked out if I want to try and run timing control with it. But to be honest, I don't really want this setup, it's just to see what's wrong. Won't be going dual sync again though, so open to ideas of a better but more importantly, more reliable setup using timing control? Cheers Jason

  8. #168

    Default

    Anyone ever pulled apart a Dual Sync distributor? I did another three hour round trip yesterday with the HEI back in and no more cutting shutting off of the engine at random times.

    So the Dual Sync distributor is the fault, but was interested in what was wrong with it. I've moved the lower slip ring, but the shaft doesn't come out. It only moves up about 1/2 an inch, like the upper shaft is smaller than the lower section.
    Trigger wheel is pinned and welded like it's never meant to come apart again?

    Anyway this a 2nd generation, but the shaft is rusty as and I really wanted to see the under side of the circuit board.




  9. #169
    Join Date
    Oct 2016
    Location
    Buenos Aires, Argentina.
    Posts
    77

    Default

    The rust is typical of MSD distributor. This is why I decided to go for CNP and the Holley Dual Sync. Send the distributor to Holley for replacement and sell the HEI & MSD and buy the Smart Coil Big Wire Kit.

Page 17 of 17 FirstFirst ... 7151617

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us