Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Holley Pro-Jection 4D Issue - Starts, Doesn't Run

  1. #11

    Default

    After reading more threads, the GM HEI style distributor needs the YELLOW wire from the tach terminal. (Not the yellow/black.)

    Also, the tachometer signal amplifier is not needed.

    Old and new documentation needs to reflect this.

    Thanks, Super Dave

  2. #12
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,981

    Default

    Quote Originally Posted by Super Dave View Post
    After reading more threads, the GM HEI style distributor needs the YELLOW wire from the tach terminal. (Not the yellow/black.)
    You never mentioned whether or not you're using a CD ignition box.
    No one in this thread instructed you to use the yellow/black ignition wire.
    The Pro-Jection 4D manual states when to use the yellow or yellow/black wire on pages 18 & 19.
    https://www.holley.com/document/techlibrary_r10022.pdf (Holley Pro-Jection 4D Manual)

    Also, the tachometer signal amplifier is not needed. Old and new documentation needs to reflect this.
    Correct, the manual clearly states it's required for most aftermarket ignition systems.
    You don't have an aftermarket ignition system, so you never actually needed it.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  3. #13

    Default

    I'm trying to load the Holley Pro-Jection software to view parameters for my 4D system. I'm getting an error, "The version of this file is not compatible with the version of Windows you’re running.” I'm up to Windows 7 Enterprise. Is there a work around for this? Thanks, Dave.

  4. #14
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,981

    Default

    Quote Originally Posted by Super Dave View Post
    I'm getting an error, "The version of this file is not compatible with the version of Windows you’re running.” I'm up to Windows 7 Enterprise.
    I don't think that Holley Pro-Jection 4D/4Di software is compatible with Windows 7.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  5. #15

    Default

    I was able acquire a laptop. I downloaded the Holley 4D software. I'm not able to view the data monitor information, getting a 'not connected' error. I connected the ECU 9 pin male to the computer 9 pin male, using a 9 pin female to female null modem adapter. Is there a special connector needed? Thanks.

  6. #16
    Join Date
    Dec 2009
    Location
    Connecticut
    Posts
    22,981

    Default

    Quote Originally Posted by Super Dave View Post
    I'm not able to view the data monitor information, getting a 'not connected' error. I connected the ECU 9 pin male to the computer 9 pin male, using a 9 pin female to female null modem adapter. Is there a special connector needed?
    I remember doing this a very long time ago. I connected the communication serial cable directly to the laptop, without an adapter.
    May God's grace bless you in the Lord Jesus Christ.
    '92 Ford Mustang GT: 385" SBF, Dart SHP 8.2 block, TFS TW 11R 205 heads, 11.8:1 comp, TFS R-Series intake, Dominator MPFI & DIS, 36-1 crank trigger/1x cam sync, 160A 3G alternator, Optima Red battery, A/C, 100HP progressive dry direct-port NOS, Spal dual 12" fans/3-core Frostbite aluminum radiator, Pypes dual 2.5" exhaust/off-road X-pipe/shorty headers, S&W subframe connectors, LenTech Strip Terminator wide-ratio AOD/2800 RPM converter, M4602G aluminum driveshaft, FRPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 tires.

  7. #17

    Default

    Using a straight through cable (not a null modem or crossover cable), I was able to connect. I get: "Invalid Program Error. This ECU is equipped with an outdated EPROM chip. Please use the laptop software version originally supplied with this ECU, or contact Holley Performance for an updated EPROM chip."

  8. #18

    Default

    Using the Holley software & 9 pin cable, I'm able to view engine performance with the Data Monitor window. My oxygen comp value is at -30%. Engine runs rich at idle. I checked my fuel pressure, it's at 30 psi. I'm not able to adjust pressure with setscrew in rear of unit. I replaced the diaphragm with a rebuild kit, no change. Anything I missed? Return pressure is below 4 psi with a 3/8" line into & out of unit. Thanks, Dave

    UPDATE: Faulty fuel gauge. I'm able to adjust to 15 psi. Will run & adjust from here. Dave

  9. #19
    Join Date
    Nov 2015
    Location
    North East Louisiana
    Posts
    25

    Default

    Quote Originally Posted by Super Dave View Post
    I'm trying to load the Holley Pro-Jection software to view parameters for my 4D system. I'm getting an error, "The version of this file is not compatible with the version of Windows you’re running.” I'm up to Windows 7 Enterprise. Is there a work around for this? Thanks, Dave.
    You can try this on the same machine: https://www.microsoft.com/en-us/down...&wa=wsignin1.0 This link is for XP Mode for Windows 7.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Holley has been the undisputed leader in fuel systems for over 100 years. Holley carburetors have powered every NASCAR® Sprint® Cup team and nearly every NHRA® Pro–Stock champion for four decades. Now, Holley EFI is dominating the performance world as well as our products for GM's LS engine. Holley's products also include performance fuel pumps, intake manifolds & engine dress–up products for street performance, race and marine applications. As a single solution, or partnered with products from other Holley companies - Hooker Headers, Flowtech Headers, NOS Nitrous, Weiand, Earl's Performance Plumbing, or Diablosport - Holley products can give you the edge you need over the competition.
Join us