Announcement

Collapse
No announcement yet.

User Profile

Collapse

Profile Sidebar

Collapse
3DTim
3DTim
Senior Member
Last Activity: 11-29-2022, 07:21 PM
Joined: 06-30-2020
Location:
  •  
  • Filter
  • Time
  • Show
  • Source
Clear All
new posts

  • 3DTim
    started a topic TPS being flaky.

    TPS being flaky.

    Took the Chevy ll for a little shakedown drive today. Well my brother did the driving. Had an issue came up not sure what to do about it. TPS works fine...
    See more | Go to post
    Last edited by 3DTim; 11-29-2022, 07:03 PM.

  • 3DTim
    replied to No Fuel Pump
    Well, if it’s not the injectors or the ECU, it fires the injectors and we got spark. What the heck can it be?
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to Dies on throttle.
    I’ve been all over the board with this and can’t come up with any numbers this thing likes. Get it to run smoothly, but as soon as I try to...
    See more | Go to post

    Leave a comment:


  • 3DTim
    started a topic Dies on throttle.

    Dies on throttle.

    Been working on my Chevyll. Not supposed to be out there at all after surgery, but I’m going nuts in the house. Back to the subject. Got it running...
    See more | Go to post

  • 3DTim
    replied to No Fuel Pump
    Checked all eight injector plugs and all are getting signal from the ECU. So best I can tell the injectors are all that’s left. So I’m going...
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to No Fuel Pump
    Well I think I found the issue. I pulled four injectors not one works. These are new injectors zero miles on the. So I guess I’m out what $800?...
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to No Fuel Pump
    It’s been a long road, but here’s where I’m at. Got spark, got RPM, fuel pump comes up as soon as the ECU is turned on. Doesn't come...
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to No RPM
    Replaced cam & crank sensors then reloaded the ECU firmware. That got me the RPM. So when I lost the fuel pump again, I updated the ECU firmware in...
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to No RPM
    Well that was short lived. Got RPM and lost fuel again. What's going on here? Get RPM no fuel, get fuel no RPM.
    See more | Go to post

    Leave a comment:


  • 3DTim
    replied to No RPM
    Okay, made some progress. It's now yellow & syncing. It never gets past that. So now what? I replaced both cam & crank sensors. But still no RPM...
    See more | Go to post

    Leave a comment:


  • 3DTim
    started a topic No RPM

    No RPM

    So we couldn't get fuel pump, but we have fire. Now we got the fuel pump working now no spark. So what can make it not fire? Did TPS Autoset and that...
    See more | Go to post
No activity results to display
Show More
Working...
X