Announcement

Collapse
No announcement yet.

Newbie seeks guidance with first startup.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newbie seeks guidance with first startup.

    First time install on a SBC. I have a new MSD Distributor, Holley HyperSpark Ignition and Holley Coil. Using the TSLCD supplied I've made my way through the menus and I'm at the point of startup. When I crank the engine I'm getting RPM, but a timing light isn't showing any spark. Most of the LED lights on the ECU are lit up, but not all. I'm not finding any information on what they mean. Somewhere on the website there must be diagnostic chart to follow when things don't work the way we want them to.

  • #2
    What's the part number or your system? MPFI, Stealth? Download your Configuration File from the ECU, zip it and post it here. What is the part number of your distributor?

    Comment


    • #3
      The meanings for the diagnostic LEDs were on the last page of my quick start manual: https://imagizer.imageshack.com/v2/6...924/nhGc4S.png
      Terminator X Max in a '79 Mercury Zephyr. 32V 4.6L & 4R70W

      Comment


      • #4
        I'm using the Holley 550-936 Universal Terminator X.
        HyperSpark 556-151.
        Holley Sniper Coil.
        MSD 2375 Dual Sync Distributor.
        Reading the Diagnostic LEDs everything looks normal for an engine that isn't running.

        Comment


        • #5
          Anybody know of a wiring diagram for the above components? I can come pretty close with a Dual Sync and MSD 6 or with a HyperSpark and a non-Dual Sync, but none with the same setup above. I find this odd as I would consider it the most popular setup currently.

          Comment


          • #6
            The documents seem to lag the release of products. Page 36 is probably as close as you are going to get. The key wire is the white wire. If you're getting RPM the distributor is working. If no spark, there may be an issue with the white wire from the Terminator, which is trigger for the CDI spark box. https://documents.holley.com/199r11956.pdf Also look carefully at the loose wires on page 13. Some of these have been overlooked in past threads and have led to no starts.

            Comment


            • #7
              This might be just what I needed to know. I haven't hooked up any White wire. I did hook up a Red with a White stripe. I'll check it out in the AM. Thank You.
              If memory serves me correctly, my harness does not have the White wire. We will see in the AM.

              Comment


              • #8
                https://forums.holley.com/forum/holl...2236#post92236 (Related Forum Thread)
                May God's grace bless you in the Lord Jesus Christ.
                '92 Ford Mustang GT: 385"/6.3L SBF, Dart SHP 8.2 block, forged steel crankshaft & H-beam rods, forged pistons, Trick Flow Twisted Wedge 11R 205 CNC Comp Ported heads, 12:1 compression ratio, 232-244 duration/.623" lift/114 LSA camshaft, TFS R-Series FTI Comp Ported intake, BBK 80mm throttle body, Holley Dominator MPFI & DIS, Holley 36-1 crank trigger, MSD 1x cam sync, PA PMGR starter, PA 200A 3G alternator, Optima 34/78 Red battery, 100HP progressive dry direct-port NOS, R134a A/C, Spal Dual 12" HP 3168 CFM fans, Frostbite 3-core aluminum radiator, Pypes dual 2.5" exhaust, off-road X-pipe, shorty headers, Earl's -6AN fuel system plumbing, Walbro 255 LPH in-tank pump & Pro-M -6AN hanger, S&W subframe connectors, BMR upper & lower torque box reinforcements, LenTech Strip Terminator wide-ratio AOD, 3000 RPM C6 converter, B&M Hammer shifter, Stifflers transmission crossmember & driveshaft safety loop, FPP aluminum driveshaft, FPP 3.31 gears, Cobra Trac-Lok differential, Moser 31 spline axles, '04 Cobra 4-disc brakes, '93 Cobra booster & M/C, 5-lug Bullitt wheels & 245/45R17 M/T Street Comp tires.

                Comment


                • #9
                  Well it's up & running. I didn't have the White wire hooked up. The intructions say that not all the Harnesess have them mine did not until I opened it up and found it. As said above the diagram on page 36 is the best one. I assumed the White wire was a Tach output, however, the Holley Ignition does not have a Tach output. I see that the Holley way of doing it is to run a Tach off a Blue wire with a White stripe in the ECU Harness. However, my harness does not have this wire and the instuctions say some do but not all. It would certainly be nice if Holley would print a diagram for their own Ignition.

                  Comment


                  • #10
                    Glad you got it sorted. Enjoy.

                    Comment

                    Working...
                    X