Announcement

Collapse
No announcement yet.

Barely running and lean while cruising.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • a b c
    replied
    Show us the datalogs and we'll take a look.

    I was having issues about six months back with fuel cut and everything like that.
    This statement has me concerned, but I'll try and help if I can.

    Leave a comment:


  • AndyF
    replied
    A coil driver module with boost? That doesn't seem like a good idea at all. The coil driver setup is a weak sister compared to a CDI box. I'd never use a coil driver for a race engine or a boosted engine. The internal fuel pressure regulator is also a very bad idea for a high power setup. The internal fuel pressure regulator is a poor design. We never use them with race engines, always switch to a high quality external fuel pressure regulator. I don't know what your problem, is but based on what you've posted so far there are plenty of suspects.

    Leave a comment:


  • CJF250
    replied
    Well, it's because the truck typically has two 76mm turbos at around 15 to 22 psi of boost, but I was having issues about six months back with fuel cut and everything like that. I took them off temporarily to get the truck running right without the added problems boost brings.

    I'm using the internal fuel regulator. I'm also running a Holley Dual Sync distributor with a coil driver module, not an MSD CDI box. I'll check both for exhaust leaks and verifying my timing, although I was pretty sure that I had already double-checked the timing. As for the fuel regulator and everything like that, I sent my whole system back to Holley when I was initially having problems, and probably have 50 miles on it since it has gotten back. So I'm going to assume it's either a tuning or timing issue. I'll get back to you as soon as I'm able to test. Thank you so much for the help.

    Leave a comment:


  • GPatrick
    replied
    Download the Config File from the Sniper using the Save As function so we can see the actual tune. It is easy to confuse the Wizard tune file(s) with the actual Config File so name it something unique. The Sniper does not maintain the tune/Config File on the SD card so it must be downloaded.

    Take a datalog of the engine at full warm idle only for about 15 seconds. Zip the Config File and the datalog and post them here. You can't upload the files directly so that's why they have to be zipped.

    What are you using for a fuel regulator? The Sniper built-in regulator or an external regulator? The internal regulator is set to 58 so if you're seeing 70 psi then you may have a return line restriction or you may be overwhelming the regulator.

    Remove the air cleaner and look down the Sniper. Have someone turn on the ignition and confirm that all of the injectors are providing an equal prime shot. At warm idle do the same, verify equal fuel from all injectors.

    Some FE applications struggle with EMI/RFI. Some of the symptoms you describe sound a little like EMI/RFI, but are more consistent with a fuel delivery issue. High AFR number indicate a possible lean condition but also indicate misfires, exhaust leaks, a fouled WBO2 sensor, or a failing sensor. A false lean condition will cause the Sniper to try to add fuel to compensate and this can easily foul plugs and the WBO2 sensor. The fact that you have to open the throttle that far to keep it running sounds like its dumping a lot of fuel.

    Check your oil to make sure it isn't fouled with excess fuel. I wouldn't drive the truck until you get this sorted out.

    What are you using for ignition? If using a HyperSpark or Dual Sync distributor, many people skip the step of synchronizing timing. The timing can easily be off by 10° or more if just following the installation instructions and skipping the sync step.

    Leave a comment:


  • AndyF
    replied
    Why do you have a 1250 Super Sniper on a 428 engine in a truck? None of that makes sense. Post a picture so we can see what's going on.

    Leave a comment:


  • Danny Cabral
    replied
    https://forums.holley.com/showthread...504#post271504 (Holley EFI Typical Idle And/Or Running Problems)​

    Overlay the datalog onto your Global Config File (GCF), and pay special attention to the center paragraph in blue print:
    Originally Posted by Danny Cabral
    Quick Datalogger Information:
    Always provide data, not just symptoms. Is the AFR & ignition timing optimized? Overlay the datalog onto your Global Config File.
    Ensure the Target A/F Ratio table is properly programmed for your engine. Ensure the ECU is "Learning" (Learn Table LINK).
    Scroll through the datalog to the problem area. Then look exactly where this happens on the Base Fuel & Timing Tables. Scrutinize:
    RPM, MAP, MAT, TPS, CTS, IAC, Target AFR, AFR Left, CL Comp, Ignition Timing, Duty Cycle, Fuel Flow, Fuel Pressure & Battery.

    Using the Holley EFI software (LINK), look at where the live cursor moves to during this occurrence, and
    manually tune that area of the Base Fuel Table (enrich or lean) & Base Timing Table (optimize ignition timing).


    I find the most helpful datalog function, is overlaying the datalog on your GCF.
    I'm in the habit of using the datalog Overlay feature every time I review a datalog.
    Click on "Datalog" (on the top Toolbar), "Activate Overlay", then "Open Data Log".
    You can literally "playback" a recorded event, and watch it as it happened on any screen.
    Minimize (shrink) the datalog window, and move it to the bottom of any GCF screen.
    Then click & scroll anywhere on the datalog, and watch it playback on your GCF (EFI software).
    http://documents.holley.com/techlibr...9r10543rev.pdf (Holley EFI Datalogger Instructions)
    https://forums.holley.com/showthread...s-amp-Datalogs (Datalog Information - Read "NOTES")
    https://www.youtube.com/watch?v=iqHO...C6FEA0BB99AF17 (How To Record & Email A Datalog)
    https://forums.holley.com/showthread...7531#post77531 (Closed Loop Datalog Tuning - Posts # 2, # 4 & # 6)
    http://forums.holley.com/showthread....2523#post62523 (Read 4th & 5th Paragraphs - Smooth Fuel Graph After Transfer Learning)

    Leave a comment:


  • CJF250
    started a topic Barely running and lean while cruising.

    Barely running and lean while cruising.

    I have a Holley Super Sniper 1250 on a 428CJ. I'm running an AEM 400 LPH inline fuel pump. I run a constant 70 psi fuel pressure, but my battery voltage is fluctuating between 12.8 & 13.5 volts. The truck will start fine and warmup idling perfectly. But once it gets to temperature, the idle becomes less predictable and dies on occasion, which causes it to become nearly impossible to restart. While driving the truck will go between 17:1 AFR all the way to 35:1 which is maxing out the WBO2 sensor. When it does this it can barley run and most of the time I have to keep the throttle more than 85%, which allows it to get back to 13:1 AFR and run properly, but as soon as letting off or accelerating at any less throttle it will sit at 35:1 AFR and just sputter. If any of you need any more information please let me know.
Working...
X