Announcement

Collapse

New Member Forum Registration Trouble

NOTICE: If any new members have trouble registering on the Holley Forum, please email me directly at: d c f 1 5 0 @ c o m c a s t . n e t, and I'll resolve the problem. Please complete a new forum registration again before emailing me, so I can locate your username/account. I'll also need your forum username & email associated with the account, so I can identify it and approve your forum registration immediately. Please allow 12 hours after registering your first forum account before emailing me (I need time to approve it). The forum software deals with an incredible amount of spam every day, and sometimes wrongly deems a legitimate username or email address as spam.
Thank you, Danny Cabral
Holley Forum Administrator
See more
See less

New Holley Forums UI, any feedback being solicited or wanted?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Holley Forums UI, any feedback being solicited or wanted?

    So it's obvious there has been a new version of the Holley Support Forums interface released, I love 95% of the new look and feel. Not sure If anyone is interested in any end user feedback on it, since I don't recall seeing anything posted about the upgrades other than the site being down for testing a few times in the past month or so, but here you go:

    1) The New Posts seems to have replaced the old What's New button which is OK, but there's now a delay from when you click and read a "new" post from that New Posts list and when you return to it again for the post to drop off the list. Not a big deal, it does appear to show up with lighter colored font, but it takes 2-3 visits to the New Posts list for a "read" post to disappear.

    2) In the New Posts list, unlike the older interface you could see that a post/thread was multiple pages long and choose to click on the highest numbered page to go directly to the latest threads in the post. Now it seems you have to click the post, then you can see that it may have multiple or many pages and have to click to get to the last most recent page.

    3) In the MOBILE version, the What's New is also replaced by the New Posts feature, but in MOBILE mode you have to click the three line menu to see New Posts to get to them.

    4) You used to be able to mass catch up, and mark all "Unread" threads as "Read" so they dropped off the What's New list. That doesn't seem to be an option anymore? I would do that every so often when there was many posts I knew I was never going to read, or not interested in the topic, which now I have to click through in order for them to drop off the recent list.

    None of the above are bugs, or loss of usability just pointing them out since they do make you take extra steps in navigation you didn't have to before the upgrade. Maybe some like item 4 are still there I've just missed them? Thanks!
    Attached Files
    sigpic
    HP EFI V4, 388cid Stealth Ram, 1000 CFM 58mm throttle body, Holley Dual Sync Distributor. LS Coil Near Plug, 1 bar MAP, 48 lb/hr Holley EFI injectors, 43 psi

  • #2
    In the user settings, I'm unable to make any changes because it requires the birthday, but it won't allow that field to be changed.
    The new update doesn't seem to fit the monitor settings as well as the last version so the text is smallish, and there is lots of blank space on either side of the forum. -Greg
    1987 Fiero Dominator with DBW and CNP on a Turbo Series II 3800
    2002 S-10 - Terminator-X Max 6.0L with 4L80e

    Comment


    • #3
      Greg, in the old desktop version I felt the default font was small too, but I was able to set the Holley forums site in Google Chrome to display at 125% zoom all the time and that helped a lot. I agree in the mobile version it's very tiny font as I'm writing this I haven't tried to adjust it yet though.
      sigpic
      HP EFI V4, 388cid Stealth Ram, 1000 CFM 58mm throttle body, Holley Dual Sync Distributor. LS Coil Near Plug, 1 bar MAP, 48 lb/hr Holley EFI injectors, 43 psi

      Comment


      • #4
        It says to click "Edit Site", but there's no "Edit Site". I'll just wait and have some popcorn.

        Comment


        • #5
          Ever since the site upgrade, been seeing these messages more often, and usually when trying to submit a post/reply after writing and previewing. Usually the yellow banner appears with the text "WORKING..." and it sits there for awhile before the error pops up. Clicking OK, in some cases the post was auto-saved and restored, other times it's lost.

          I've personally gotten in to the habit to write text offline in notepad, or copy/paste before I hit submit because I've lost posts in the past due to site error, or random logout/timeout. It can be very frustrating to an end user that types out a post only to lose it if there's a glitch, or server error, etc.

          Anyway, I still like the new look and feel on the site upgrades, but glitches like this I'm hopeful the IT folks at Holley actually monitor (i.e. NewRelic.com) and will tend to so the end user experience continues to improve.

          Click image for larger version  Name:	HEFI Errors.png Views:	0 Size:	18.2 KB ID:	364103
          sigpic
          HP EFI V4, 388cid Stealth Ram, 1000 CFM 58mm throttle body, Holley Dual Sync Distributor. LS Coil Near Plug, 1 bar MAP, 48 lb/hr Holley EFI injectors, 43 psi

          Comment


          • #6
            For me, posting and overall performance is way slower than it used to be. It's pretty bad. I'm using a Mac with Chrome browser. Andrew
            Instagram: @projectgattago
            Offering remote Holley EFI tuning.
            I deliver what EFI promises.
            Please get in touch if I can be of service.

            Comment


            • #7
              Yup, I've noticed that too. Almost everything takes longer than it used to. I'm an career IT guy and know major site upgrades always come with new bugs and issues to be worked out afterwards. The new version may need more server backend horsepower (to put it in US car guy terms, LOL) to support the auto-saving and indexing features.

              I'm sure they'll work out the kinks over time and it will get better as there are many site monitoring tools that can bring issues to the forefront of their IT teams. One thing that's definitely slower is the site indexing engine that returns the list of New Topics, once you read a topic in the past it was immediately gone from the list, now it takes several refreshes.
              sigpic
              HP EFI V4, 388cid Stealth Ram, 1000 CFM 58mm throttle body, Holley Dual Sync Distributor. LS Coil Near Plug, 1 bar MAP, 48 lb/hr Holley EFI injectors, 43 psi

              Comment


              • #8
                Without a "Mark Forums Read" button, this site is virtually unusable to me now, I don't have time to go through 5 pages of posts and open every single one just to clear my "New Topics" list.
                Andrew

                Comment


                • #9
                  Yeah, that's a definite negative for sure. It could be as simple as the Admin just enabling that feature to get it back? Danny Cabral?

                  Guess unless we hear anything from Holley, or Danny on the new upgrades to the site and if they plan to review feedback and tweak the new site as it rolls out I guess we won't know for sure. At least they haven't started injecting Ads all over the site like many other online discussion forums. I'll take that as a positive. ;)
                  sigpic
                  HP EFI V4, 388cid Stealth Ram, 1000 CFM 58mm throttle body, Holley Dual Sync Distributor. LS Coil Near Plug, 1 bar MAP, 48 lb/hr Holley EFI injectors, 43 psi

                  Comment


                  • #10
                    Well, you could argue that the entire site is an ad for Holley, so it wouldn't be too good if Google ads started advertising a competitor's product!

                    Another thing I've just discovered is that all of my subscriptions to various threads have disappeared. (I'd guess) I was watching over a hundred threads previously, now this thread is the only one on "My Subscriptions" list.
                    Andrew

                    Comment


                    • #11
                      Originally posted by Bigfella237 View Post
                      Without a "Mark Forums Read" button, this site is virtually unusable to me now, I don't have time to go through 5 pages of posts and open every single one just to clear my "New Topics" list.
                      They now have a "Mark Channels Read" at the very bottom of the main page, and at the bottom also on each individual forum.
                      Twin Turbo 400 SBC
                      748 RWHP@11.9lbs/Boost
                      1250 Super Sniper EFI,
                      SHP Block, JE Pistons
                      Eagle Rotating Assembly
                      CNC Ported Edelbrock heads

                      Comment


                      • #12
                        That doesn't work. I clicked on "Mark Channels Read", then on "New Topics" again, and there are still six pages of unread topics.
                        Andrew

                        Comment


                        • #13
                          Originally posted by radrace19 View Post
                          In the user settings, I'm unable to make any changes because it requires the birthday, but it won't allow that field to be changed.
                          Yep, this is annoying as I can't change my privacy settings.

                          Comment

                          Working...
                          X